股票突破平台选股器

我来帮TA回答

股票突破了长期整理的平台后,进行回踩确认的选股公式?

编写长期平台整理后突破后回踩这种公式可以,但是这种形态的条件一定要说明清楚具体否则是无法编写的.

有没有大师帮忙写一个平台突破的选股公式,但是去除一字板突破的个股,还有次新股,我准备盘中选股,

首先平台突破,要有两个关键参数,时间和涨幅,
下面公式是按照你图中的时间和涨幅设置的,如果想用时间和幅度请自行设置.
参数n是时间,参数n1是百分比,
盘整时间为26日,区间涨幅为小于百分之7(计算方法是区间最高价到区间最低价的距离)
N:=26;

N1:=7;

XG:BARSCOUNT(C)>250 AND NOT(C/REF(C,1)>1.097 AND C=H AND C=O) AND HHV(V,N)<REF(HHV(V,5),N) AND REF(C,REF(HHVBARS(V,5),N)+N)<C AND CROSS(C,REF(HHV(C,N-1),1)) AND HHV(C,N)/LLV(C,N)<1+N1/100;

求选股公式:突破平台整理

这个不用求人,系统自带。打开通达信软件,按CTRL+T,选择C119选股公式就可以了,参数自己设定。其实系统本身很多东西用好了效果都可以。

请高手将以下公式改成通达信股价突破量能平台选股公式

N:=10;
T1:=CONST(HHVBARS(V,N));
T0:=IF(CURRBARSCOUNT<=N+3,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL);
XG:CROSS(C,T0);
没有问题的话,点点采纳就好。

求通达信突破平台选股公式

XG:C/REF(C,1)>1.05 AND C>MAX(MA(C,5),MA(C,60)) AND REF(HHV(H,15)/LLV(L,15)<1.15,1) AND CROSS(C,REF(HHV(H,15),1));

求选股公式:突破平台整理

这个不用求人,系统自带。打开通达信软件,按CTRL+T,选择C119选股公式就可以了,参数自己设定。其实系统本身很多东西用好了效果都可以。